Länderauswahl:

leitwolf91

Schüler

  • »leitwolf91« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 2. Mai 2009

1

Samstag, 2. Mai 2009, 14:18

Rainbow Six Ravenshield funktioniert nicht

Hallo Liebe User,
Bin neu hier wie man vllt. sehen kann,
hab auch mal ein älteren thread über RavenShiel gelesen.

Ich habe folgendes problem ,
Ich hab nen neuen PC , is leider Vista drauf :( :( :(
Ich versuche das spiel zu installieren, wenn die directX abfrage kommt, ''Wollen sie directX 8.1 oder höher) isntallieren''
Da drück ich auf ja, dann kommt '' Unbekannter Fehler'' , danach isntalliert der das Game normale uind macht auch patch normal.
Nach dem installieren versuche ich es zu starten, hab es in Administrator gestartet, hab aus auch mit komp.modus gestartet,
aber es kommt imemr die Meldung '' Bitte Legen sie die Korrekte DVD/CD-Rom ... bla bla ein'' ...
Ichv ersteh das einfach nicht , bitte helft mir :(

Angaben : AMD Athlon (tm) 64 x2 Dual core processor 4400 2.30 ghz
Arbeitsspeicher ( ram) 2.00GB
32-bit betriebssystem also läuft auf 32 bit nicht auf 64bit
NVIDIA GeForce 8400 GS = Meine graka

Ich hab so viele foren abgeklappert und google so ausgelöächert aber irgendwie kann mir keiner helfen :(

rc-ameise

Stummelfummel

Beiträge: 239

Registrierungsdatum: 23. September 2008

2

Mittwoch, 6. Mai 2009, 18:47

Hallo

versuch mal beim schritt "Wollen sie DX 8.1 instalieren" auf "Nein". Den du hast wahrscheindlich schon DX 10.1 (Wegen vista).
Oder das spiel läuft einfach net auf Vista...

Die Rechtschreibfehler sind beabsichtigt und dienen der allgemeinen Belustigung.


Beiträge: 26

Registrierungsdatum: 3. Januar 2009

3

Dienstag, 12. Mai 2009, 10:30

Vielleicht hilft´s was, wenn du auf den Desktopicon mit rechts klickst, dann Eigenschaften, Kompatibilität, Programm ausführen im Kompatibilitätsmodus für XP einstellen...

Firefly911

Schüler

Beiträge: 1

Registrierungsdatum: 10. Dezember 2009

4

Donnerstag, 10. Dezember 2009, 23:46

Selbe Problem

Hallo,
ich habe das selbe Problem und auch eure tipps alle versucht nur kommt immer noch die fehler meldung , und wenn ich neu installiere bekomm ich ne fehlermeldung :
Die Komponente MSINET.OCX oder eine Ihrer Abhänigkeiten ist nicht richtig registiert : Eine Datei fehlt oder ist Ungültig.

was kann ich hier gegen tun bzw was kann ich tun das das spiel spielfähig wird


danke für eure hilfe